Trouble Uploading Large Files

  • 1
  • Question
  • Updated 8 years ago
  • Answered

Over the past 24 hours I have been uploading some zipped files up to just under 100Mb in size. The small files have uploaded without any problem but the larger ones are proving to be a real problem and keep locking up. So far I have only managed to upload 18 files. I have cancelled the problem files time and time again when they lock up (which can be at any point of the upload) and eventually they seem to work.

I have also tried uploading the same files to Filesanywhere and also Trend Safesync cloud storage at the same time as I am uploading to Yola and these upload fine onto the cloud storage.

I could reduce the size of the files but the 100MB limit is one of the reasons I have taken out Yola Silver. So far I have uploaded 800Mb of my 5120MB limit.

Could the problem be my Internet connection? It seems unlikely to me as I understand Filesanywhere does not have the facility to continue if the internet connection is lost although Safesync does.

I have connected into the master telephone socket and that does not make any difference.

According to Sygate I am uploading at a speed of about 150 KB until it 'Flat Lines'.

Any ideas? - suggestions what I can do? - Is there another way of uploading files to Yola?


Photo of Claire Parker

Claire Parker

  • 35 Posts
  • 5 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Brianna


  • 2045 Posts
  • 92 Reply Likes
Hi Claire,

What you are sharing with us does not sound ideal and I am hopeful that we will be able to find a resolution for you!

Have you opened the File Manager and tried to upload your files through that outlet? Or are you dragging a File Widget onto your web page and then uploading the files?

Would you mind sharing what type of files you are trying to load?

Also, please check that the Flash and Java on your computer are up to date and also that you have recently cleared your cache and cookies.