Trouble with DSN entries that have to do with MX.

  • 1
  • Problem
  • Updated 9 years ago
  • In Progress
i see that message when i look at my google apps main page:

"Email- It looks like your domain is configured incorrectly
For email to be delivered correctly, you'll need to change the "MX record" in your domain settings. If you skip this step, you'll still be able to create accounts, but you will not be able to send or receive email."

I need assistance reconfiguring my DSN Entries
Photo of Eleshea

Eleshea

  • 23 Posts
  • 1 Reply Like
  • confused

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Eleshea,

I'm not exactly sure what the problem is. How long ago did you set up those records, they possibly have not had enough time to propagate yet. Can you let us know how long it has been.

Thanks,
Emmy
Photo of Eleshea

Eleshea

  • 23 Posts
  • 1 Reply Like
The records are more than 48 hrs old. origonally, I had everything correct but i went throug and took off the MX records on accident. I dont know how to get back what is in the picture.

(I think this relates to my email because I can not recieve any messages with my e_mail. However, i have checked and i can send them.)

Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Eleshea

Here are the steps to add your MX records:

1. Login to your Yola account and make sure you are on the "My Sites" page.
2. Scroll down to the bottom of the page and tick the box next to "Enable advanced domain settings".
3. You will be scrolled back up to the top, click on "Advanced domain settings".
4. On the page that opens, click on "[Details]" next to the domain that you would like to add email addresses.
5. Underneath "DNS Entries", click on "[Edit this?]" You will see information open with the DNS settings of your domain.
6. Next to "Add a new DNS Record Type:", choose "MX" from the dropdown list and click on "Add".
7. Add the following:
Add the MX Record (eg. smtp.secureserver.net) to the field with the heading "Value"
The Priority can remain "1" if they ask for "0"
The Name can remain blank for both entries
8. Click on the Green check mark (tick) so that the setting is saved on your domain.

We have a tutorial explaining the steps to setting up your email address with Google Apps and Windows Live, please click on this link: Creating email addresses with your domain bought from Yola.

If you have any questions, or if this does not resolve the issue, please let us know.
Photo of Eleshea

Eleshea

  • 23 Posts
  • 1 Reply Like
6. Next to "Add a new DNS Record Type:", choose "MX" from the dropdown list and click on "Add".

So, I type what is in the parentheses or do i open the link and type what is in the link?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Eleshea,
Put in there what is in the parenthesis, but your MX Record, so just enter something like smtp.secureserver.net. Let us know if you have any trouble with this.
Photo of Eleshea

Eleshea

  • 23 Posts
  • 1 Reply Like
I think that might have done it! I have to wait 48 hrs now to allow time to update right?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
It can take that amount of time for the settings to propagate, but it is usually quicker. Hope it worked for you!
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Eleshea - just finding out if you are still having a problem with this. Please let us know, we would really like to help you sort this out.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Eleshea - the DNS settings on your domain are correct. There is one for "smtp.secureserver.net" that can be removed as this is not a Google Apps setting and I'm not sure why you would have added it. If you would like me to log into your Google Apps account and make double-sure, I would like you to send us an email so that those details are kept private.
Photo of Eleshea

Eleshea

  • 23 Posts
  • 1 Reply Like
K. I'll send that email what is your address and I send the link and my user name and password right?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
That should be good enough - thank you :)
Photo of Eleshea

Eleshea

  • 23 Posts
  • 1 Reply Like
What is your email address?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Photo of Eleshea

Eleshea

  • 23 Posts
  • 1 Reply Like
K, I'm still having the same issue. I figured everything would work it self out, but it hasn't. I was told that i could contact Yola, and ask them to manually update my MX records. Can i do that?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Eleshea,

The MX Records on your domain's settings seemed to be slightly wrong - had you tried editing them?

I have fixed them and you should be able to continue in Google Apps. Please allow a few hours for the change to take effect if it doesn't work immediately.
Photo of Eleshea

Eleshea

  • 23 Posts
  • 1 Reply Like
oh sad day. I am STILL having the same issue. For some reason I am still seeing "It looks like your domain is configured incorrectly..." when i look at the icon that would lead to my email. I wish you could see the same screen I see. Maybe that would help with fixing the problem.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Eleshea - that does not sound good at all. I would like to help you but please could you send an email to support@yola.com so that I can help you there? Please mark it for my attention (Marije).
Photo of Eleshea

Eleshea

  • 23 Posts
  • 1 Reply Like
I hope that works. Thank you.