How to access website editing via IE 8/9 (Compatibility Mode)

  • 3
  • Question
  • Updated 6 years ago
  • Answered
  • (Edited)
When I try to log into website edit mode I get a message that IE 6 has gone the way of the dodo...however I'm on IE 9? I can't get in to edit my website.

Additionally the login box was coming up very slowly from the front page...probably unrelated.
Photo of Shelly Crawford-Stock

Shelly Crawford-Stock

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 3
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Shelley,

I'll direct you to another thread. The instruction on compatibility view I think may be relevant to your issue: http://forum.yola.com/yola/topics/ie9...
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
Anybody who developes a website should know that IE is just not ideal. I don't recommend IE at all. I recommend Google Chrome. But that just me since I like the developers tool that allows me to easily correct JavaScript code and test out CSS and what not.
Photo of Shelly Crawford-Stock

Shelly Crawford-Stock

  • 2 Posts
  • 0 Reply Likes
Thanks Gop...that worked.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
That's good news Shelly and thanks for letting me know.
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
Hi Yola, Yes... I realise IE is not supported and shld work in FF - which I do use anyway. However, would like to log in and view my site as it looks in IE, however, when doing so, logging in is fine, but when I do that it comes up with the 'Dodo' bit and I can't get any further.
Can you plse assist and advise how one can view the site being worked on in other than FF, so we can at least see results, rather than having to publish site (as we may not wish to do so as still working on it)?? We used to be able to fine, but now?
I do know that they now say it doesn't matter so much if looks different in different browsers, but really wish to have it look almost same and therefore wish to view it in IE also.
thks.
J

This reply was created from a merged topic originally titled
Question on viewing in other browsers? As cannot seem to get to view in IE??.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi J,

If you upload changes optimised for IE then it's quite possible they will be sub-optimal for other browsers. This is why the best practice is to review in all common browsers and make browser specific optimisation to accommodate this.

This is reducing with each version release of browser as the coding becomes more homogeneous. It's not a fault but rather a belief by the browser creators that their system has benefits not recognised necessarily by others. It's not a bad philosophy despite users frustrations but as it evolves an overall better system comes with it.

IE specifically is stepping up to the plate and can see the writing on the wall presumably and is quickly making changes to accommodate the more common methods of implementing aspects.

How do you optimise for the various browsers then? You need to look at the presentations after making a change. See if there are problems, research a fix and then make the change again. It's an iterative process but is well worth it in the long run. Some optimisation isn't compatible across the board with various widgets and there may be compromises made. You have a choice. Accept the compromise or manually code an alternative "widget", a bigger task obviously.

This is a universal issue and one that most site creators if they are committed to across browser compliance are forced to do.
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
Hi Gop, yes do check with all browsers and do this with Yola and my others via DWeaver, all have been fine when viewed in IE9, But all of a sudden the designs in Yola just are not working as they used to. As I said, I previously have always used the widget (custom panel which gives a nice box with shading in) in my site and it has always looked fine with IE - but now ... all of a sudden it is not showing correctly when undertaking inthe design view of Yola.

As said above, when I view my current site online (not of course the one I am presently working on to replace that one online) which I had also undertaken with Yola using this widget prior, it is looking as it should.
It also looked fine when viewed in IE and other browsers when I checked to them to be the same.

But... now! I thought I would just have to accept the not so good look in IE.
I hate to do this... as does not look so good... But do I need to put a note re compat.issue or perhaps advise best viewed in chrome/firefox etc??

I have not come across this before with Yola. Also never had compat issue prior to this (so must be the updated version of IE9 - but if it was this then the online version of my site would also look different and have compat issues, which it does not.)

What do u think u wld do? What is your thought?? Perhaps I shld wait until completed and uploaded as a new design, see what it looks like and maybe advise 'best viewed in ...' ??

PS.
Again, I just cannot work out why when I view my current site online in IE9 it looks great and no problems at all -no compat issues either. However, when I am logged into Yola and design view, and wish to view what it looks like in IE inn Both design and preview mode, it is not showing/viewing correctly at all.

This is a bit of a conundrum to me, as can't see what difference would be. ie can view online in all browsers including IE9 and currrent online site is viewing correctly and no compat issues...
but when designing in Yola have huge compat issue with IE as the new design I am doing for pages, as well as all the other pages (which are online currently) do not now view correctly with the widget used when viewed in IE9 but all other browsers are fine?

?? thks.J
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi J,

A couple of things here.

The later releases of IE9 have the compatibility switch so this is a relatively new aspect of IE.

The shading in the custom boxes has always not been a feature with IE as described in a notice by Yola previously. I'm not sure if it is working with IE9 because I don't run Windows 7. A work-around was given by Diane for earlier versions of IE http://forum.yola.com/yola/topics/how... but not incorporated into the Yola site-builder yet. To sort this out then you would need to work the IE fix in for this. Personally I don't worry about it because the IE users aren't aware of the improved aesthetics of the shading and it's still an acceptable (more than acceptable) widget design.

Placing a recommendation on your site, like anyone's site, is a bit of a two edged sword. I have found that devotees of for example IE do not like to be advised that another browser is a better option and may simply walk away if they are not browser savvy. I pulled this notification for that reason but it's a while ago and I can't recall the coincidental IE release that was current at that time.

Finally preview and the sitebuilder view are not definitive. This has improved and I think will continue to do so as Yola work on legacy issues. We're hoping.
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
Yes, Gop, thank you. came also to thinking not so good re the advice on browsers to users. I thank you lots for answering in this. Never had a problem with IE previously as could always alter/change to look good in all. But this bit of it viewing ok online, but not in yola is a bit confusing. As all present site is ok online in IE9 but when viewing the pages i had uploaded previously in yola, they are not ok. a bit weird to me I think.
Oh well, onwards and just accept this bit of a situation. thanks again for the input. Hopefully Yola is working on this one. Agree ... we're hoping.
rgds J
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Photo of Albert Rowe

Albert Rowe

  • 1 Post
  • 0 Reply Likes
Hi I have a problem again whentrying to go to edit my club site I get I.E 6 has gone the way of the do do can anyone help? Many thanks

This reply was created from a merged topic originally titled
IDo Do again.