Unable to add my own domain as the primary domain

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I have spent over the last few weeks several long hours trying to get a correct answer from support on adding my custom domain purchased elsewhere.

I bought the bronze package so that I could use my custom url.

I have followed all the instructions but half of what told to do is not available.

When I attempt to add a new address under Advanced Settings > Add new primary domain the field flashes up for a second and then disappears. I have tried both Safari and Firefox.

About three different Yola support people have replied. And I do not wish to repeat myself time and time again. I am hoping an actual user may have the answer.

Thanks
Sarah
Photo of sarah Crisp

sarah Crisp

  • 1 Post
  • 0 Reply Likes
  • frustrated, fed up

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Sarah,

This may in fact be a bug. I would also try clearing your cache and seeing if this helps.

This is not something I have experienced but have seen reference to a short flash of some menu aspect and in fact it was a bug.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Sarah,

I do see that you had multiple cases open with our support team. I am very sorry for the confusion and back and forth this caused. To avoid this in the future you can reply to your existing case as opposed to sending new inquiries. This should ensure that the same support representative works with you until your problem is solved in most circumstances.

I see that http://www.portarlington.asn.au/ is set as primary and pointing to a Yola site. Is this the domain in question? If it is not and the problem is still ongoing, can you please reply with the domain you are struggling to add?