Unable to add text

  • 2
  • Question
  • Updated 11 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

I am unable to add text to my site. I follow all the same procedures as before, but nothing works. Is this a result of the recent maintenance?
Photo of KKC

KKC

  • 7 Posts
  • 0 Reply Likes
  • frustrated

Posted 11 years ago

  • 2
Photo of lisaretief

lisaretief

  • 114 Posts
  • 21 Reply Likes
No, there are not problems with adding text as a result of the maintenance.

Can you give as a description of what you experience, and also what browser you are using.
Photo of KKC

KKC

  • 7 Posts
  • 0 Reply Likes
Now the text adds properly, and I am able to save the site, but even after many repeated attempts I am unable to publish the site.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We picked up a networking issue which was causing publishing to fail
in some instances, and have resolved that now. Please try to publish again and let us know if it works. Our apologies for the inconvenience!
Photo of Brent

Brent, Official Rep

  • 64 Posts
  • 18 Reply Likes
Hey KKC,

I'm glad that you can now add text. Now we need to figure out what is going wrong when you publish!

Could you tell me what happens when you publish, is there an error message? Please try to publish again and send me any error message that you see.
Photo of KKC

KKC

  • 7 Posts
  • 0 Reply Likes
SynthaSite staff uncovered the problem, and now I can publish and re-publish. Thank you.
Photo of Brent

Brent, Official Rep

  • 64 Posts
  • 18 Reply Likes
Great! Thanks for letting me know.