Unable to align images.

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I know images are now right aligned by default, but I need then center alligned and there no longer appear to be any properties for picture widgets. www.rtb2oneperday.co.uk/8.php (again).

Cashe cleared.
Firefox 3.6.8
IE 8.0.6001.18943

Windows Vista Ultimate 32bit
Winsows XP SP3 32 bit
Windows Vista Home Premium 32 bit
Windows Vista Home Basic 32bit
Centos 5.5 32bit (Linux)

The lack of picture widget properties is constant across all browswes and tested OS/s.
Photo of Rob.B

Rob.B

  • 281 Posts
  • 4 Reply Likes

Posted 8 years ago

  • 1
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Rob.B

Our pictures are now left-aligned by default, but you can still change the alignment of your pics, like this:

1. Select the Picture Widget you want to change.
2. Click on the "Properties" tab on the Sidebar (right of screen).
3. Under "Position" you will see three icons that allow you to left, center or right align the widget.
4. Click the "center" icon to align your widget.

I hope that works for you! Please let us know if you still have problems with it.

All the best
Nazlie
Photo of Rob.B

Rob.B

  • 281 Posts
  • 4 Reply Likes
Please read the original post!

I know this there are no properties for me to select anymore. There were last week, but not now. Therefore it is not possible for me to follow these instructios as the picture widget seems to no longer have any properties to adjust!
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Rob,

I am sure this is very frustrating and we just want to help you resolve this issue.
If you add an image to your page using the Picture Widget, you definitely should be able to access and make use of the options in the Properties Sidebar. This is what you should be seeing:



Can you post a screenshot of what you are seeing?
Photo of Rob.B

Rob.B

  • 281 Posts
  • 4 Reply Likes
Kershee.

What is happening is this. I have been doing some experementing based on previous image related issues I have had.

If I place an image on a page the properties pane you display is empty, so I can not re-align the image.

If I then save the page, navigate to another page, then return the properties pane has the selections you display and it is possible to reallign the image. This is a bit of a pain really. I have so far tried this with two images on two pages and the behavior is as described.

Image for day 31 on www.rtb2oneperday.co.uk/8.php and the image for day 1 on www.rtb2oneperday.co.uk/9.php

Hope this helps.

Robert.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Until Yola staff can get this fixed for you....Have you tried doing a page refresh? It isn't a cure but if it works it is faster than going back and forth between pages
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Thanks for this info, Rob. I have not been able to replicate the "empty" Properties sidebar. Can you post of a screenshot of this, we would like to see what you seeing when it is "empty".
Photo of Rob.B

Rob.B

  • 281 Posts
  • 4 Reply Likes
OK

This is what I see.



Note the page is not saved, and the properties panel is blank.

After saving and navigating away to another page and returning, I get this;



This is reproducable at my end in FF and IE on two vista PC's.

Rob.
Photo of Rob.B

Rob.B

  • 281 Posts
  • 4 Reply Likes
John.

Just read your suggestion, a page refresh does fix it, looks like the properties panel is not rendering completely, hence the random ghost lines in the otherwise blank panel.

Now I have a usable work around I'll give it a day or two to see if it settles.

Is that OK Kershnee?
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Glad it worked....Still odd though that this is happening to you.This is one problem I have not seen anyone else have in the 2 years I have been here.

By the way, love the idea of your site...A day in your life moments in time sort of thing....very cool.
Photo of Rob.B

Rob.B

  • 281 Posts
  • 4 Reply Likes
Seen something similar once before, just afetr the last but one release, that only affected the ability to turn off image optimization though. That's why I tried what i did.

Thanks again.

Rob