Unable to edit font colour in Custom Panel

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Hi Yola team,

I am suddenly having problems editing the font colours in the custom panel. When I click on the font colour option the site editor just freezes and I have to log out of Yola. Any suggestions please? I have tried using both Firefox and Google Chrome browsers but both give the same response. My site is http://www.simplyeighties.com
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
Please someone answer soon!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Mark,

I'm using FF9 and was able to add either a custom or a preset optional colour to the panel.

So wondering if there's a bit of dodgy code sitting on your page somewhere, like an unclosed tag?
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
Hi Gop, thanks for your help, but for some reason everything is working again today after 3 days of it not working! By the way, it was happening on all of my websites, so it can't have been dodgy code.
Photo of Monique

Monique

  • 6294 Posts
  • 446 Reply Likes
Does this happen on a particular page of your site, or any page? I ask because it could have to do with some other code you have on the page interfering. If not I will have to try another theory.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
*snap*!
Photo of Monique

Monique

  • 6294 Posts
  • 446 Reply Likes
:-)
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
Hi Monique, Well for some reason everything is working fine again today! The font colour editor wasn't working for about 3 days on ALL of my sites, but now it is. Very strange, but thanks for trying to help anyway :-)
Photo of Stefan

Stefan

  • 4448 Posts
  • 190 Reply Likes
Hello Mark N

I'm happy to hear that the problem seems to have sorted itself out. Please let us know if you should experience more issues. Thanks!