Unable to edit text

  • 2
  • Problem
  • Updated 8 years ago
  • Solved
I am unable to edit on my site. If I click on words or sections within an existing widget the cursor defaults to the top or bottom of that widget and I cannot edit. I can insert a new widget, but cannot then go back and change any text I enter. I have tried re-booting computer and have deleted temporary internet files and cookies to see if this would make any difference. Can you help?
Photo of JohnK


  • 3 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 2
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Official Response
Hi JohnK,

Are you by any chance using Internet Explorer 6 or Firefox 2? We have recently made changes to our text widget which means that people using old browser versions may experience some difficulty. This happens when clicking in the text widget does not bring the cursor correctly to the place that you clicked. The text widget will be selected, but the cursor may go to the beginning or end of the content in the widget.

Our recommendation is to upgrade your browser to a more recent version as support for these browsers is being withdrawn across the internet. We recommend using the latest version of Firefox and you can download it here: http://www.mozilla.com/firefox/.

If you are not using one of these browser versions, and you are still having problems, please could you post your site's URL and the particular page you are having trouble editing.