unable to hyper link text

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
unable to hyper link text text disappears and will not create the hyper link
Photo of Q45

Q45

  • 3 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Q45,

I'm sorry to hear you are having this problem. Are you using the link editor to link your text?

We have checked it out and the link editor is working at our end. Could you log out, and then restart your browser, log in and try again please? Could you also let us know what style (template) and browser (eg FireFox, Internet explorer) and operating system you are using so that we can try and replicate this problem in the exact environment that you have.

Sorry I don't have a quick fix, but I do want to help you get to the bottom of the problem quickly.
Photo of Naomi

Naomi

  • 13 Posts
  • 0 Reply Likes
Hello, I have this problem. I have done what you suggested above, but it still did not work. How do I find out the name of the template to let you know?
Thanks,N
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Naomi,

If you add text to your page and select *only* the text (don't select any spaces before or after the text), you will be able to format the text using the text toolbar.

If you add text to your page and select *all* the text (using 'select-all') or sweep the text with your cursor and include a space at the end of the text, you will find that you are unable to format the text using the text toolbar which includes creating links. Can you give this a try and then let us know if you are still having troubles.

Thanks,
Emmy
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
@ naomi. u should be able to go to the chnag style and then look on the right hand side!! i will show u on screenshot
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes


i am using a templease called BareNecessities
Photo of Naomi

Naomi

  • 13 Posts
  • 0 Reply Likes
Hi Emmy/Smithy

Thanks for letting me know all of this. Unfortunately just selecting the text and using the link button still does not work.
I am using hyperglass template.

- Naomi
Photo of Naomi

Naomi

  • 13 Posts
  • 0 Reply Likes
IT IS WORKING! I deleted the widget, replaced the widget, retyped the text, highlighted it and created link. :-)
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Naomi,

Thanks for letting us know the problem is solved.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,

I am happy to report that this bug has been fixed! You should now have no trouble creating links in a text widget. Please let us know if you have any further troubles. Thanks for your patience while we worked on that!

Emmy