Unable to load image and update site at Yola.

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I'm experiencing image loading problem. It's hanging and never had any success updating my site. Am I the only one having this problem or do we have some bandwidth issue at Yola?

Thanks
Photo of Leojin

Leojin

  • 42 Posts
  • 0 Reply Likes
  • Confused

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello jocfncom

I'm sorry to hear you are having this problem. Could you do the following for me, please?

* Check to see if you are having problems with your network or internet service provider.
* Clear your browser's cache. This link has more information: Clear your browser's cache.
* Check that you are using an updated version of Flash, click on this link.
* Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
* Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
* Try loading the site on a different computer or network if possible.

If none of these suggestions solves your problem, please let me know.
Photo of Leojin

Leojin

  • 42 Posts
  • 0 Reply Likes
Hi Sanja;

Thanks for your quick reply. I did everything you said same thing happened. But when I switch browser from Google Chrome back to Firefox everything went smooth.
Firefox is awfully slow the reason I switch.

I hope we'll be able to smooth out everything with Google Chrome if that's whats causing the hang.

I also tried using desktop PC and Laptop just to make sure that it's not my system that's acting up. And I found out that it's not my system.

I'll try it again on Google Chrome and see what happens.

Ciao,

Leojin
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Google Chrome is not one our supported browsers. This may attribute to why you were having trouble. You can also try updating your Firefox as well as clearing the cache. This may also help to speed up the process.
Photo of Leojin

Leojin

  • 42 Posts
  • 0 Reply Likes
I see. I'll have to do my editing on Firefox then. Thank you for your time. You are the best!

Leojin
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
You're welcome! :)