Unable to move pages in Edit Navigation

  • 1
  • Question
  • Updated 8 years ago
  • Answered
After making changes to my site today (saved but still unpublished) I was unable to move pages from In the Navigation to Out of the Navigation. I can't drag any of the new pages, and some of the pages I created previously can't be moved, either, although others can be moved in either direction.

Are there any restrictions on the names you can use for pages - for example numbers and hyphens?

The problem isn't in my computer (which has Windows XP), as I've tried on an old laptop which has Linux Ubuntu installed, and the problem's there as well.

I've spent a lot of time creating this site over the past week, and if I can't solve it, all that time is wasted, and I'll have to stop using Yola (and obviously will be bad-mouthing it to everyone that I know).

Photo of David Frost

David Frost

  • 1 Post
  • 0 Reply Likes
  • very, very peeved

Posted 8 years ago

  • 1
Photo of Emmy


  • 5892 Posts
  • 299 Reply Likes
Hello David,
I'm sorry to hear you are having trouble with this and I would like to help. Can you do a few things for me and then give it another try:

1. Clear your browser's cache. This link has more information: Clear your browser's cache.

2. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer). We would suggest using the Firefox browser as this browser seems to work best in the Yola environment. It is a free download if you would like to give it a try: Download Firefox.

3. Please check to see that you have the latest version of Flash installed, for more information please click here: Version Test for Adobe Flash Player.

Please let me know how this goes for you.

Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi David,

To let you know - there is an issue with dragging pages in and out of the navigation if there are a lot of pages in your site. In order for the page to move, the "Out of navigation" drop area has to be visible and it's not as big as the "In navigation" drop area.

The workaround would be to drag the page up to the top and right so that it lands in the dropzone.

This bug has been logged to be fixed.

If the above does not help at all, could you post the following information:
1. Your site's URL.
2. What browser you are using. Eg. Internet Explorer 7, Firefox 3 etc.
3. Which specific pages won't move.