Unable to Publish my site

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
I am unable to publish my site. I have other sites that I have built using synthasite/yola so I do know how to publish a site. However both yesterday and today I have been unable to publish the site that I am currently working on. I've tried logging out and relogging into my account. I've tried disconnecting from the internet and reconnecting and I've tried restarting my computer...all that said, I'm certain that the problem is not on my end. Any help would be GREATLY appreciated.

When I select "Publish my site" the white pop-up box pops up, with the red bar in the center that says "loading". It then proceeds to just sit there and never actually load. After trying several times yesterday, I actually just walked away and let in load for over an hour and it still did not work.

I know that this has nothing to do with the size of my website, because this is a brand new site with just an index page and only one photo on it, which is under 1MB.
Photo of Rachael Moore

Rachael Moore

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Rachel

I'm sorry to hear that you're having trouble publishing your site. Can you please try this:

1. Clear your browser's cache. This link has more information: Clear cache.

2. Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.

3. Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.

4. Try loading the site on a different computer or network if possible.

If none of these suggestions solves your problem, please could you let me know what browser you are using (eg. Internet Explorer 7, Firefox 3 etc).
Photo of Rachael Moore

Rachael Moore

  • 4 Posts
  • 0 Reply Likes
Ok, I actually figured out what the problem was. I recently started using a different browser and apparently, google chrome is NOT compatible with Yola.
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Rachael,

Yes, unfortunately Google Chrome is not yet one of our supported browsers.

You should be able to publish your site using another browser.

If this does not solve your problem, please let us know.