Unable to uploads photos from my site

  • 2
  • Question
  • Updated 10 years ago
  • Answered
When I try to look up photos from my website all is get is:

A request error has occurred. The parameter "siteId" is required. Received "Null"

Anyone can else me please?
Photo of Gannite


  • 7 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 2
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
I'm sorry you are having this problem. Could you try the following:
1. Clear your cache - Here is a link to a tutorial which will help you do that if you need help - http://www.wikihow.com/Clear-Your-Bro.... Close and then restart your browser.
2. Try editing your site in a different browser.

If that doesn't fix the problem, please let us know.
Photo of Gannite


  • 7 Posts
  • 0 Reply Likes
Thanks Marije, that seems to have done the trick. Thanks VM for you help.
Photo of ana


  • 2 Posts
  • 0 Reply Likes
I have same problem too, since few days. I cannot upload any new file in my website. I tried everything, changed my browser, cleaned it, changed the computer, the place, making a new web site ; when i try to upload same message come: parameter siteId is required, received null.
I sent so many emails, i got answers but not solution. I'm still faithful will you get a real solution for us.
Problem is not from our computers and browsers. That's for sure. Happening only from 2nd December when synthasite was close a while for maintenance and features. If is required close again and solve it for us because we are in big trouble to cannot update our website.
Yesterday i was happy atleast i can upload in site from old files what was already there before. But when i tried to upload new from my computer i faced again same message with parameter siteId.
Please we need professional support !!!
Photo of the_pete


  • 65 Posts
  • 16 Reply Likes
Hey there.

Looked into this for a while and it seems as if this file...


is caching some how. Besides emptying your browser cache, it might help to paste that link it your browser and refresh it a few times, and then refresh SynthaSite and try again. If you view that file and refresh it a few times and can't find the text "siteId" anywhere in the file, then the file is being cached somewhere on your network. If this is the case, then nothing can be done until that cache expires, so you'll have to try again in a little while.

We can't seem to replicate this problem anywhere (The U.S. or South Africa), which is why we haven't been able to fix it yet.

We're very sorry for the inconvenience and are trying our best to avoid this problem in the future.