Unable to use premium styles

  • 1
  • Problem
  • Updated 7 years ago
  • Acknowledged
I have a yola silver account yet when I try to use a premium style which is supposed to be included in my package, it takes me to a "purchase premium style" page and wants to charge me $39.95 for it. what is going on?
Photo of Aveline Daniel

Aveline Daniel

  • 11 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
This sounds very frustrating! If you have Yola Silver you should be able to use any and all of the premium styles. We would really like to get to the bottom of this.

Can you tell us which style you tried to use when you were prompted to pay? It would also really help if you could drop us an email at support@yola.com so that we can connect you with your Yola account and figure out what is going on here.
Photo of Aveline Daniel

Aveline Daniel

  • 11 Posts
  • 0 Reply Likes
Well it's been over a week and still not been fixed. I sent a message to support a week ago and they said they would have a look, but I've not heard from them since. They made a 4th site on my account which they didn't tell me they would do and then just left it without fixing the problem. I don't know what's going on and still can't use premium styles. Also don't like the idea of people going onto my account and changing things without asking me.
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello x_aveline_x - can you please let me know which support agent you dealt with to so I can follow this up for you.

Many thanks for working with us on this.
Photo of Aveline Daniel

Aveline Daniel

  • 11 Posts
  • 0 Reply Likes
I'm not sure what you mean, it was someone called Emmy who replied to my message 10 days ago. Not heard anything since and also contacted support again 2 days ago, but no one has got back to me.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Aveline,
I have responded to you via email with information regarding the fix that was made. Our engineering team has remedied the problem and you will now be abel to apply a Premium Style to any of the sites in your account. I can understand how frustrating it is to wait for a fix when you're experiencing a bug like this, I wish it would have been faster. If you have any further troubles please let us know and we would be happy to assist.

Kind Regards,
Emmy