UNBELIEVABLE! :( :O

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
All of the contents of my site has suddenly been removed in the last half hour. 2 hours of work put into making my site GONE! Everything has just gone back to default settings and is now just a template when anyone goes to my site. I worked so hard and I am so annoyed and let down. :( Please someone help me to retrieve it...
Photo of Olie Rance

Olie Rance

  • 1 Post
  • 0 Reply Likes
  • sad, confused, frustrated

Posted 5 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Olie,

I can't explain why you would lose things like that unless you hadn't saved your work and there was a server glitch or update coincidentally.

If you published your work before the loss then this should be still available and still in your sitebuilder, if not then the answer is likely to be negative. The Yola CS staff will be able to examine this when they are on duty.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Olie

We will be able to investigate this for you but need a little more information to trace the site in question. Can you please give us the URL of the site, or the name of the site. It would also be helpful to know if you possibly have more than one Yola account. As Gop has said, as long as your work was saved it should not be lost. We have not had any technical issues which would explain lost work, so I would like to get the above info from you and take a closer look.