Unpublished site

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I published my site and I went to the publish settings and to try and publish my name under the custom domain I bought and now my custom domain looks like is deleted. how do I solve this is ?
Photo of dukemailula

dukemailula

  • 30 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi dukemailula,

Could you post the domain name so that we can take a look? Your domain wouldn't be deleted and you should be able to publish your site by following these steps:

1. Click on "Publish to the web"
2. Select "I already own my domain name" and then "Next step".
3. Enter your domain name and follow the prompts to publish your site.
Photo of dukemailula

dukemailula

  • 30 Posts
  • 0 Reply Likes
ukznp-csl.com. thank you
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Seems it is already published: http://www.ukznp-csl.com/ - did you manage to fix the problem?
Photo of dukemailula

dukemailula

  • 30 Posts
  • 0 Reply Likes
I managed to solve the problem. thanks a lot , for a minute I thought i Lost all my work.
Photo of Keara

Keara

  • 325 Posts
  • 14 Reply Likes
Duke, yours is a very nice-looking site. I had no idea that the Banana leaf style could be made so attractive.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
I agree Keara! The site does look really nice, the banner is lovely :)