'UPdate my site' window loading.....on and on....hangs...

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I could not publish my site because the button (Update My site) opens window and hangs it like that with out showing the published results in the window. Always red color Loading shows.. since today 1.00PM EST.. means i could not publish it hangs ....please help my website www.tkreddy.com
Photo of tkreddy

tkreddy

  • 3 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of tkreddy

tkreddy

  • 3 Posts
  • 0 Reply Likes
I my self figured out that ... This hanging of Publish window is because of Google Chrome browser. and this is happening with Chrome just today only... i regularly use Yola with Chrome since 3 months... now it's not working with Google Chrome.... browser computability problem.. may be you can solve this...
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello tkreddy

I'm glad that you were able to resolve the issue. Google Chrome is not yet a Yola-supported browser and this is most likely the reason why you were indeed having trouble.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello tkreddy

I'm sorry to hear that you're having some difficulty updating your site. Please could you check the following:

1. Logout of Yola, restart your browser and login again.
2. Try using Yola in a different browser (eg. Firefox, Safari, Internet Explorer).
3. Check to see if you are having problems with your network or internet service provider.
4. Clear your browser's cache. This link has more information: Clear cache.
5. Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
6. Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.
7. Try loading the site on a different computer or network if possible.

If none of these suggestions solves your problem, please could you let me know what browser you are using (eg. Internet Explorer 7, Firefox 3 etc).