Updating site...doesn't stop saying loading.

  • 2
  • Problem
  • Updated 9 years ago
  • Solved
Cant update site. Just keeps saying loading... for like forever. Never stops.
Photo of zcaster1

zcaster1

  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 9 years ago

  • 2
Photo of papa

papa

  • 327 Posts
  • 20 Reply Likes
just under "update mt Site" is the save button, next to the save button on left is refresh page. Click that and page will reload. Always save your work before hitting the update button.

This should reload page then you can Update My site and should load.

If you added a lot of images and/or article this may also down the updating process

papa
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi there,

Are you perhaps using Google Chrome as your browser? Please note that Chrome is not currently one of our supported browsers (http://www.yola.com/customer-support/.... We hope to add support for Chrome in future. Could you try to update your site from Firefox (recommended), Internet Explorer or Safari.

You could also try updating Chrome to the latest version as some users report that they are able to publish successfully from the latest version.

If this does not solve your problem, or if you are not using Chrome, please let us know what your website address is so that we can take a look.
Photo of laura hansen

laura hansen

  • 1 Post
  • 0 Reply Likes
how do I know if I am using google chrome?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Laura

At the top of your browser, does it say Google Chrome or have a little tri-colored circle icon? This would indicate that you're using Google Chrome.
Photo of zcaster1

zcaster1

  • 2 Posts
  • 0 Reply Likes
Yeah...it was because I was using chrome.

Thanks so much!