Upload is not happening.

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I am trying to upload 17 smallish .jpg files. Nothing is happening when I hit "Upload files". Seems to be hanging forever. I'm using Firefox and have flash. I've loaded multiple files into the File Manager before without this problem. Ever have this problem?
Photo of vhutzler


  • 7 Posts
  • 0 Reply Likes
  • confused

Posted 7 years ago

  • 1
Photo of Brianna


  • 2045 Posts
  • 92 Reply Likes
Hi vhutzler,

I'm sorry to hear that you are experiencing troubles with uploading files to your site. To help rule out what may be causing this, please look at the following:

1. What browser and browser version are you using? Please make sure you are running the latest version of browser.
2. What operating system are you using?
3. Check what version of Flash you have installed. In order to find out click this link. Please ensure you are using the latest version of Flash. We have found that if you uninstall and then reinstall Flash that can solve the problem.
4. If you have access to a different browser, computer or network environment please try to upload a file and let us know if the error still occurs or if you get a different result.
5. Please can you try logging out of your Yola account and clearing your browser's cache (this link has more information: How to clear your cache).
6. Please can you make sure that your browser is set to accept cookies from Yola (this link has more information: How to accept cookies).

If none of those steps help, please let us know.