Uploader will not allow me to sellect folders or photos

  • 2
  • Problem
  • Updated 8 years ago
  • In Progress
Your uploader is not allowing me to open folders in order to select photos to upload. This had happened before, it will work fine for a while and then for no apparent reason will refuse to work.

I run Linux Ubuntu 10.04 (the latest version) and Firefox (the latest version) and the latest Flash version. I have empted the cache, deleted cookies, restarted Firefox, logged out and back with Yola, and shut the computer off and then on again. I have read other comments on this problem but nothing helps.

I appreciate the cosmetic changes and others but I wish the overall system was more stable. I would appreciate any help that could be given or checked on. My site is www.indianaplaces.yolasite.com

Steve Hull
Photo of Steve Hull

Steve Hull

  • 8 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 2
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm very sorry to hear that you're experiencing these problems. I would like to work with you to address this.

I'm wondering if the problem lies with your OS - specifically Ubuntu Linux. Would you mind trying a computer with a different OS and see if this problem still persists?

I have tried uploading on my computer and did not encounter any problems. My OS is a Mac.

Would you mind trying a different computer with a different OS and let me know if you still have troubles?
Photo of Steve Hull

Steve Hull

  • 8 Posts
  • 0 Reply Likes
Hi Sanja, I don't see how working with another computer would help me. So...I have been doing some more playing around and find that there is no problem uploading to a different folder that is already on Yola. It just won't do so in this particular folder (also already on Yola). So I did a work around...made a new sub-folder in a different Main folder and uploaded. Then I copied the folder and went back into the original folder (and sub-folder) I was having the problem with and pasted the new folder. It worked so I simply renamed the folder.

This "Work Around" worked in case someone else has this problem. Evidently this particular folder is flawed somehow. So...I would say there is a problem somewhere in Yola since it is involving the folders already made on Yola.

Steve
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks Steve for clearing this up and I'm glad that the issue has been resolved. It does sound like the folder was somehow corrupted. We are unable to replicate this but we'll certainly keep an eye out for this.