uploading images - strange problem

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I have a problem uploading images.
I have a desktop PC and a laptop - both running Windows XP and using the same wireless connection to a router and on to an ISP. When I use the laptop to upload I have no problems however when I use the desktop PC the images won't upload - the upload dialogue box just hangs.

I've tried it with different browsers, got the latest version of Flash and I've cleared my cache. There is obviously an issue with the settings somewhere in my desktop PC.

This could be like looking for a needle in a haystack! Any suggestions as to where I might start looking?
Photo of EricM

EricM

  • 8 Posts
  • 1 Reply Like

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Eric

Do you have any blocking programs running such as firewall, anti-virus, adblocker, spam blocker, etc? If so, please try disabling them and see if that helps. If you have any add-ons for your browser, you may also want to try turning them off too.

Additionally, you can try updating your Java: http://www.java.com/en/download/manua...

Please let me know how this goes.
Photo of EricM

EricM

  • 8 Posts
  • 1 Reply Like
Hi sanja

Updated Java, turned off firewall and all antivirus,adblocker etc etc - still no success.

If it wasn't for the fact that I can upload images perfectly well from my laptop using exactly the same wireless network/ISP connection I would have said it looked like an isp issue.

Got me beat! Fortunately I can still carry on working if I use my laptop to upload images. Very strange. It would be good to get to the bottom of this problem.

Eric the confused!
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hey Eric,
I have referred your request to Sanja. Please allow 24 hours for a response.
Cheers!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Eric

Here's another thought - how about your add-ons for your browser? Have you tried disabling those?