Uploading problem!??!

  • 5
  • Question
  • Updated 9 years ago
  • Answered
I can't upload a picture into my site for the last 3 days. Please respond. My site is http://www.pahaikan.synthasite.com
Photo of carlos

carlos

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 5
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Carlos,

Can you tell me more about the problem you are having please.

1. Are you seeing this problem when you try to upload images or files into your File Manager or when you try to add pictures to your site using the Image or Text widget?

2. Are you receiving any error messages, if so what are they?

3. What pages are you having trouble with?

Please let me know and I will further assist.
Photo of tmalchi

tmalchi

  • 1 Post
  • 0 Reply Likes
hi, i have the same problem.
i can't upload any files to the file manager in any way.
there is no error massage, it just shows me the upload bar on zero and nothing happens.

it happens on all pages
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Tmalchi,

I'm sorry to hear you are struggling to upload files and we would like to find out why this is happening. Please can you check the following:

1. What browser and browser version are you using? If you are using Google Chrome, please note that this is not currently a supported browser for Yola, and older versions are particularly problematic. Preferably switch to a different browser (Firefox, IE or Safari), but at the very least make sure you are running the latest version of Chrome.
2. What operating system are you using?
3. Check what version of Flash you have installed. In order to find out click this link. Please ensure you are using the latest version of Flash.
4. How are you connecting to the internet? (eg, from home, work, school, internet cafe etc)
5. If you have access to a different browser, computer or network environment please try to upload a file and let us know if the error still occurs or if you get a different result.
6. Please can you try logging out of your Yola account and clearing your browser's cache (this link has more information: How to clear your cache
7. Please can you make sure that your browser is set to accept cookies from Yola (this link has more information: How to accept cookies

Any additional information you can share with us will help us get to the bottom of this problem and find a solution. Thank you for working with us on this.
Photo of Xemness

Xemness

  • 7 Posts
  • 0 Reply Likes
From Miley Stewart,

Hmm...
Too easy!
What you should do is...

1- Refresh the page.
(If no reply or error)
2- Check then if you have enough space or the image isn't large like that to buffer your web page!

If none of the above worked then you should be trying to use it as "File" or upload Image from your site or using Yola's Image browser. Or even go to the photo place where you buy those images, if your not using money.

Then you should ignore or wait a little longer for reply...

I hope this works,
Miley Stewart.