Uploading to my site?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I finished my site, and set up an A record, all tested fine. How long does it take to show at my site? Please help
Photo of Hilda

Hilda

  • 6 Posts
  • 0 Reply Likes
  • excited

Posted 9 years ago

  • 1
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Up to 48 hours - normally alot less.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Hilda,

You're welcome to post your URL if you would like us to check if it's been done correctly.
Photo of Hilda

Hilda

  • 6 Posts
  • 0 Reply Likes
Hi Marije please check my URL it is www.loans4you.co.za. Thank you
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Hilda

It looks like it was done successfully! Is this your site?

Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Hilda,
Yep, I am seeing the same thing as littleus so it looks like all is well!

Emmy
Photo of Hilda

Hilda

  • 6 Posts
  • 0 Reply Likes
Thank you, just one more question. Why when I type in www. in front of my domain name it doesnt show, but only http://loans4you.co.za?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Hilda,

If you sign into your control panel where you purchased the domain name, you should check if you have 2 A NAME records - 1 should be www. and the other should be @ - both pointing to Yolas servers.

Lee.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Hilda - this link will also help you (it's more detail on Lee's point): http://www.yola.com/customer-support/...
Photo of Hilda

Hilda

  • 6 Posts
  • 0 Reply Likes
Hi Marije, I just checked int he control panel where I purchased my domain and also received the following mail from them.
As Rezaan has mentioned, the @, * and www records has been set to 208.75.208.172 as per your request.

I have also tested both the domain and the www record for your domain and both reply with the IP address 208.75.208.172.

There might also be a problem with the server that your domain name is currently pointing to.
Could it maybe be from your side. I am just concerned because all my advertising has the www in front!
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Hilda,

This is easy to resolve. All you need to do is assign www.loans4you.co.za to be your primary domain. Here's how to change the primary domain used on your site:

1. Login to your account on Yola.
2. On the My Sites page, scroll to the bottom and check the box next to "Enable Advanced Domain Settings".
3. Scroll back up to the top and click on the link "Advanced Domain Settings".
4. A new page will open, and you will see a list of domains assigned to your site. To reassign a domain as "Primary Domain", choose which domain you would like to be the Primary domain and click on "Click to Apply Changes".

This will be the canonical (primary) domain and the one the other domains will redirect to.
Photo of Hilda

Hilda

  • 6 Posts
  • 0 Reply Likes
I did all the above, and even if I click on the www.loans4you.co.za text in your reply it directs me to "website will go live soon"
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Hilda - it could be that your browser has cached (stored) your site. Can you try clearing your browser's cache: http://www.wikihow.com/Clear-Your-Bro.... Please let us know if that does not help - I am able to see your site by the way :)
Photo of Hilda

Hilda

  • 6 Posts
  • 0 Reply Likes
Hi Marije, I am so sorry to be such a pain as I was hoping that it was resolved by now. I cleared my browser's cache, restarted, scanned for virus the whole works, can you access my site with the www in front of the name. I just tried another pc as well and still get the same "website to go live soon"!!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I can access your site with the www in front of your name. Then, the www.loans4you.co.za converts to http://loans4you.co.za/
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Hilda - the fact that we can view it and you can't may mean that there could be caching elsewhere. Can you leave it for a day or so and see whether that helps? You can also ask someone else to take a look on their computer if you'd like to make sure!