Useful Kind Criticism Required

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Am I finished?  I just don't know. . . easier to do others rather than my own.  Please have a look at my site: www.artistic-print.com  thanks!
Photo of Caitlin Hecsh

Caitlin Hecsh

  • 40 Posts
  • 5 Reply Likes
  • unsure, unsomething

Posted 4 years ago

  • 1
Photo of Peter Sauer

Peter Sauer

  • 150 Posts
  • 65 Reply Likes
Looks good Caitlin, I see you are using a superflat template yet when I view your site on mobile it does not resize
Photo of Caitlin Hecsh

Caitlin Hecsh

  • 40 Posts
  • 5 Reply Likes
Oooh, interesting...I'll have to have a look at that.  Thanks! ;)
Photo of Peter Sauer

Peter Sauer

  • 150 Posts
  • 65 Reply Likes
Hi Caitlin
on looking at your site again it is just your logo image that isn't resizing.
I had the same problem using the yola style logo/Banner image, instead I used the picture widget and now my logo resizes correctly.
Photo of Caitlin Hecsh

Caitlin Hecsh

  • 40 Posts
  • 5 Reply Likes
Hi Peter - thanks very much - I haven't been at my site much lately, just not feeling it.  Now I have discovered a much larger problem of my links not turning color properly (even when it's been set properly in the custom panel widget) and just plain disconnecting themselves...  this is not the Super Flat, btw, but I may go there if this doesn't get fixed. 
Photo of Peter Sauer

Peter Sauer

  • 150 Posts
  • 65 Reply Likes
super flat won't change the resizing of your logo problem you will still need to put this into a picture widget, one thing I sometimes forget when changing the style of my text etc in the style is saving the settings.
Good luck
Photo of Caitlin Hecsh

Caitlin Hecsh

  • 40 Posts
  • 5 Reply Likes
I am definitely working on the logo issue - putting it on my home page as a picture and I may only use the text part of my logo on other pages.  Is there really a way to save the style settings while changing templates?  I've just been making a manual list of my heading types and manually resetting them in the style designer if I change templates. ttfn
Photo of Laura Thomas

Laura Thomas

  • 4536 Posts
  • 211 Reply Likes
Let us know if you are still struggling with your links Caitlin. Happy to take a look at your Style Designer settings if you can give us more information about the problem.
Photo of Caitlin Hecsh

Caitlin Hecsh

  • 40 Posts
  • 5 Reply Likes
Hi Laura - yes, the links settings are not - taking - for lack of a better word.  I have a very simple custom panel and have the link color set to the same color as the link setting in the style designer - there seems to be a glitch in the system as when I type in some material and then highlight a word to create a link, I expect the font color to show the link but it is NOT consistently doing it.  Perversely, it sometimes does work correctly.  Irritating mostly because to MANUALLY change the color doesn't always work and sometimes my link vanishes, or sometimes the whole line changes color instead of just the word I've highlighted.  And if I try to type in the color code, the highlighted area becomes un-highlighted AND my link disappears.  So it's very unpredictable and it's disheartening to do it over and over again and continue to lose the work.  If this template is flawed, I'm ready to move on.  This loses a quality of being design work and just becomes un-fun.
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Caitlin, 

This sounds quite frustrating and disheartening when you're trying to create a quality website and move forward.

Would you be able to point out the specific page where you're seeing this problem. What color are the links supposed to be? 

I'd like to look at this issue more closely. 
Photo of Caitlin Hecsh

Caitlin Hecsh

  • 40 Posts
  • 5 Reply Likes
Hi Sanja - I have removed nearly all of my custom panels where links occur because of this issue, but the "To Print or Not to Print" page still has the panels where the problem is.  If you can see my saved custom panel pre-sets, you'll see that I have set the link color to #009900, the same as my link color throughout the site. If I move the text OUT of the custom panel, the link turns the proper color.   I dislike this work-around of changing the color of the text manually, so it would be good if this could finally be addressed.  Thanks!
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hi Caitlin, 

Did you want the link to be green instantly? The reason why it is not is due to the font color you've set up in the Custom Panel Widget. Currently, the font color is set to #333. If you remove that completely and hit enter, the link color that you've set up in the Style Designer will come through. 

Please let me know if you have any further trouble with this.
Photo of Caitlin Hecsh

Caitlin Hecsh

  • 40 Posts
  • 5 Reply Likes
okay that does work, but I think your custom panel widget has room for a bit of explanatory language about how the override works.  Quite honestly, it's a bit confusing: it looks like you are supposed to choose how you want your material to look inside the widget - So - if text is set to whatever color and the link font is set to something different - it should have worked correctly, don't you think?  Now you say remove the color and it should work and it does, BUT it should have worked the other way as well.
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Caitlin,

You are absolutely right that it's confusing and I apologize you had to go through that. Upon investigating, I've determined that this is actually a bug. The link color should be displaying. I have logged this with our engineering team for them to investigate further.

In the meantime, I hope you can use the workaround provided.