using existing domain name. Cant get new site to come up only the old one

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I am using an existing domain name. The old site comes up instead of the new one. I was told it was published. what am I doing wrong?
Photo of Rosemary

Rosemary

  • 4 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Rosemary,

Would you mind posting your URL so that we can take a look?

Remember to click on refresh when viewing your site - to be sure you're seeing the most recent version.
Photo of Rosemary

Rosemary

  • 4 Posts
  • 0 Reply Likes
http://www.almelundthreshingco.org/ the new site has a green background.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Rosemary

Is this your site?



You may need to clear the cache in your browser and then try viewing the published site again.
Photo of Rosemary

Rosemary

  • 4 Posts
  • 0 Reply Likes
This is the old site
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Rosemary,

The reason your new site is not coming up is because the domain is not pointing to Yola. You will need to edit the DNS settings on your domain by following the steps on this link: http://www.yola.com/customer-support/....

I hope that helps!
Photo of Rosemary

Rosemary

  • 4 Posts
  • 0 Reply Likes
My server is now telling me to wait 24 hours. Yola tells me I have been published. Do I need to delete the old site?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Rosemary,
If you just made the changes to your domain settings than it can take a bit of time for the new settings to propogate through the Internet, that is why they are telling you to wait 24 hours. I have looked, and if you made the change it has not yet propogated, so just give it a bit of time. If it is still not live soon let us know and we can take another look.