Using WORD

  • 1
  • Problem
  • Updated 8 years ago
  • Solved
My Blog page will not open. It just shows that it is trying to open, but never does. Several times this week, my headers have disappeared on all pages. Please helo me with spacing. I am have a difficult time with trying to get articles to shift the left or to be centered and there is more spacing than I want. Could this be because I have cut and pasted from WORD? Is there something I need to do to clear formatting from WORD? Thanks so very much.
Photo of Linda Myers

Linda Myers

  • 1 Post
  • 0 Reply Likes
  • happy

Posted 8 years ago

  • 1
Photo of lambofgod


  • 875 Posts
  • 35 Reply Likes
Yes it is most likey because you are using WORD. If you want to fix this, just copy and paste your text into Notepad and then copy and paste back to your website. That should clear everything up. Make sure there is no other text on your site that is from word. If that doesn't clear it up, if it doesn't, just say something.
Photo of smithy


  • 1222 Posts
  • 28 Reply Likes
oh dear using MS Word straught onto webpage OUCH!! what you should do it to go to and this will sort it out for you!!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Linda

Yes.. lambofgod and smithy are correct. Using Word on your site will cause a lot of problems as it has inherent formatting that can end up breaking your site. To address this issue, please do copy all your text and paste into Notepad (this will strip away the MS Word formatting). Then, copy and paste back into your site. Please use the text toolbar to format your text.

Please let us know if this does not resolve the issue.
Photo of smithy


  • 1222 Posts
  • 28 Reply Likes