Verifying & adding sitemaps with framed forwarding

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Hello, i am having a problem with web fowarding from my domain hexham.info to my synthasite account, i want to use framed web fowarding so hexham.info stays in the browser ad bar, the problem is when i try to verify my site with google, if its set to framed fowarding it won't verify or accept a sitemap. Please help, my domain is www.hexham.info which is from 123-reg.co.uk and my synthasite is http://hexhaminfo.synthasite.com
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
  • stuck

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
Framing is not optimal as some search engines and some browsers have issues with it and it will also skew some tracking packages.

We would suggest that you point your domain to Synthasite as this will accomplish the same goal and alleviate the problems you are now seeing. The reason your sitemap is not being verified is because your sitemap is for hexhaminfo.synthasite.com and not for hexham.info.

If you configure your domain name hexham.info to point towards Synthasite and then publish your site to this domain name you will be able to successfully submit your sitemap to Google. Your main domain name would then be hexham.info.

These are general instructions on how to configure your domain to point to SynthaSite.

How to configure a domain name you already own:

1. Log in to your chosen domain registrar (eg. GoDaddy.com, Register.com).
2. Go to the DNS Management page.
3. Set up an A Record.
4. The IP address of your record must point to: "208.75.208.172"

Please note that it can take up to 48 hours (although usually less) for these changes to take effect and you need to contact your domain registrar if you need help in that regard. Feel free to forward any instructions you receive from them to us so that we can advise you further.

Once you have configured your domain to point towards Synthasite:

1. Log in to your account and open the site in the Site Builder
2. Click on the down arrow next to "Update My Site"
3. Click on "Publishing Settings" and then "Manage Your Domains"
5. Remove your subdomain (top)
6. Enter your new domain in the area labeled "Domain You All Ready Own"
7. Click Save
8. Click Republish Your Site

Please let us know if you have further questions regarding this issue.

Emmy
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
hi, i have followed your instructions, it still says 'not pointed' in the edit domains window, its only been a few hours, maybe it will work later?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
now in the edit domains window when you 'check' your own domain - its says working when i enter http://www.hexham.info so i rebulished my site - now it goes to a Placeholder page - please help
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Lee,
I see that your site is working properly, it is not going to a place holder page. Can you try your site again. Thanks!

Emmy
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Lee,

This is what I see when I click on http://www.hexham.info/

Is this what I should be seeing?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
this is what im getting from http://www.hexham.info

Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
maybe because im in the UK, some kind of server delay? - i took the screen shot after the 1 above.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Can you click on this link http://www.hexham.info/ and then click on the refresh button (it looks like a circular arrow) and see if that makes a difference?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
already done that - didnt change anything
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
If that doesn't work, please try clearing your cache. Here are instructions: Clearing Your Browser's Cache.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
already done it - i try'd again but still no change
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
i noticed my web forwarding settings were still set to forward to hexhaminfo.synthasite.com - i changed this to no web forwarding but this did nothing. Please help - i have a feeling it will work after some time - i dont understand why were getting differnet results
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Lee

From where I am looking it seems like we are getting the same results. When I go to http://www.hexham.info, I see your site. However when I go to http://hexhaminfo.synthasite.com/ I see the placeholder page. I see in the screenshot that you provided that you are also getting the placeholder page for http://hexhaminfo.synthasite.com/.

This means that your site is currently published to http://www.hexham.info, but not to http://hexhaminfo.synthasite.com/

If you want your site to be published to both domains, let me know and I will help you with this.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
i want it published to hexham.info so i can verify and add a site map with that url
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Lee,
From looking at your screen shot above you have put hexhaminfo.synthasite.com into the browser window. As you have now published your site to your custom domain name hexham.info it will not work using the Synthasite subdomain.

Please click on this link: hexham.info, it will bring your to your site.

Emmy
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
i used the hexam.info links
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
i just went back into my domains control panel to find the details had reverted to their original settings !!!!!!

ok just to verify some settings:
i have set up an A record pointing at 208.75.208.172
i have published my site to http://www.hexham.info

what should my web forwarding settings be?

WHATS WRONG
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Lee

Your site is published to http://www.hexham.info. The URL of your sitemap is: http://www.hexham.info/sitemap.xml. You can verify your site with that URL and submit a sitemap. As far as I can tell your DNS settings are correct.

Are you having difficulties with Google Webmaster?