Video ad on my site has made my page uneditable

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I am not sure if anyone has ever had this problem, it is a first for me. I have a few ads on the right side of my main page. The ads rotate thru an affiliate I have. Well, today the ad happens to be a video ad and something is very wrong! When I go to edit the page I get a html error. I close that box and then the only thing on the entire page is the video ad. Nothing else is there so I cannot remove the ad. What is stranger is that I can edit my other pages but the ad is still at the very top of those pages even though I did not add the html code to the other pages. Does anyone have any suggestions for me? I e-mailed Yola but it says it can take 2 days to hear back and I really need to get this problem resolved now. Also as a note, when I visit the site off of Yola everything looks fine. I appreciate any help you might have.
Photo of Katie


  • 205 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello Katie,

I am sorry that this has happened to your site.

It looks like either this HTML code for the ad broke your page or the video ad itself is breaking your page.

Did you try refreshing the page, and even using another browser? When it changes to another ad, it may not give you the error any more.

Here is a tutorial about those type of errors: My site won't load Scroll down to "Invalid Component Error Dialog Box when loading my page" if that is the type of error you're getting.

I hope this helps.
Photo of Frank


  • 111 Posts
  • 31 Reply Likes
You can maybe try and go back to where you signed up for the affiliate account and cancel and /or disable the ad/campain setting therefore disconnecting their link to your site. Then remove the item from your site. May work......just a thought.
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
That's a good idea, Frank.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Katie,

It sounds like some bad HTML code. Can you remove it from your page and republish and let us know how that goes?