videos wont play in internet explorer 10

  • 2
  • Problem
  • Updated 5 years ago
  • In Progress
Since I have upgraded to Windows 8 which includes IE 10, my you tube videos wont play on my publish website.

They play on windows 7, with its version of IE, the videos play in Google Chrome and Firefox. Even if I click on the compatibility view for IE 10 it still wont play, however they play in You-tube in IE 10 and if I post a You-tube video on Facebook it will play in IE 10. Is this an issue with Yola, and are you aware of it ?
Photo of Howie

Howie

  • 22 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Howie

Can you please provide the URL (including the page) where your videos are on? We'd like to investigate on this. Are you having any other issues with your website or with the Yola Sitebuilder when using IE10?
Photo of Howie

Howie

  • 22 Posts
  • 0 Reply Likes
The website has loads of videos on it. so the link below will do as an example, just scroll to the very bottom of the page, I am getting sound but no picture to the video.

http://www.howiesscuba.com/bulk-jetty...

I usually edit in Firefox as I find this to be more reliable but I view all my web on IE. I have gone into Yola site-builder on IE 10 and, I cannot edit or drag the centre bar in the page divider. I cannot drag any images or text boxes around the page after I have completed the initial drag and drop. That's all I have noticed so far.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Howie

Providing more details makes it easier for us to assist you quickly. When I view the page you posted above in IE10, I can play the video with both picture and sound. Can you please try clearing cache and cookies of your IE10, and see if that helps? If it doesn't, can you please try playing a video on the YouTube website as your video has been embedded using the YouTube Widget?

Thank you very much for your valuable feedback on errors with IE10! We'll be looking into it.
Photo of Howie

Howie

  • 22 Posts
  • 0 Reply Likes
Cleared the cache and cookies, still wouldn't play (no picture) on the website, went to you tube and the video will play, both tried using IE10.

I am baffled, my computer automatically updates from windows so is up to date in that regards, I use a HP laptop, is there something I may need to download from HP ??
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Howie,

I'm using new HP desktop with Win 8 new installation and can see your movies well with IE10. There hasn't been any alteration to the standard setup of IE10 or the operating system (Win 8). Security set to Med High; Protected mode enabled.
Privacy: Medium; Location: disabled; Pop-up blocker: On; Nothing enabled for videos specifically in Add-ons.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
On a search it seems this is a commonly seen issue. A potential explanation and fix is given here:

Reference: http://forums.whirlpool.net.au/archiv...
It's basically because MS decided to create a whitelist for approved Flash websites in IE10.

YouTube is approved, but when YouTube is embedded, the site that embeds it is not necessarily approved on the whitelist.

Solutions:

Open the video in YouTube instead
Switch to the HTML5 version of YouTube as your default viewing https://www.youtube.com/html5
Follow this article to approve your own version of a whitelist http://www.howtogeek.com/127787/how-t...
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Howie

What's your current Flash version? Have you tried updating it? If it doesn't work after updating, I can bring this to our specialists' attention for further investigation.
Photo of Howie

Howie

  • 22 Posts
  • 0 Reply Likes
Hey guys, thanks for all the advice, I have the latest version of Flash, I have tried to change settings as recommended by MS forums but nothing. I am not tech savvy so I am uncomfortable with the instruction on the howtogeek link but thank you all the same.

I have found that the videos play in windows 8 Metro (is that what its called) accessed via the start/apps screen but when I click play in desktop mode I get the same problem. What's even more baffling is when I click on full screen mode it plays normally in all versions, I am starting to think that it is definitely something in my settings but what I don't know.

I guess as long as others are getting the videos then that's ok as the videos on the site are filmed and produced by me so I have both all the edited and un edited material. But obviously if anyone comes up with a solution that would be great.

I have read that Windows 8 is being canned so hopefully the next instalment will address some of these niggles.
Photo of Kristy

Kristy

  • 1 Post
  • 1 Reply Like
Your problem is the url syntax. ie10 for whatever reason does not accept the regional filter bypass (/v/). if you replace with /embed/ your videos will play in ie10.
Ex: https://www.youtube.com/v/uSYuxLsU0h0
should be
https://www.youtube.com/embed/uSYuxLsU0h0