Viewing website problems

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Unable to access my site. I have just amended my site and saved it. Upgraded the site. Now when I go to view my site all I get is:
"Your website is being published
Please wait a few seconds, and then refresh this page.

This will not affect anybody else viewing your site."

Why is this happening? Or am I being a bit dense!!
This problem is now 6 hours old. Help please!!
Photo of Gannite

Gannite

  • 7 Posts
  • 0 Reply Likes
  • confused

Posted 10 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Gannite

If you get that message while updating your site, you should wait about a minute and then click "refresh" in your browser. If your site shows up with it's latest changes, everything is fine. If not, there is a problem.

Please share the URL of your site so that I can go to it and see if I get that message. If you could also mention one of your latest changes for me to check on to make sure that I am seeing the most recent version, that would help.

I would certainly like to help you get to the bottom of this problem.
Photo of Gannite

Gannite

  • 7 Posts
  • 0 Reply Likes
Hi Monique, thanks for you prompt answer. My url is:

http://tonysirrell.synthasite.com/

I have put the words "Test Test Test" at the very bottom of the index page.
It shows up on preview, but the original problem still persists when I try to view my web page.

Look forward to you reply.
Thanks
Photo of Joey

Joey

  • 21 Posts
  • 0 Reply Likes
Some individuals can not bring up my site even though I published successfully. when they try logging on to "keyehcom.synthasite.com they get the message "your site is being published. When I log on I can see the site. A few others have been able to view the site. Any ideas why?
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Here is what I see when I go to your site:



And here is a shot of the words "Test Test Test" at the bottom of your index page:



It seems that I am viewing the latest version of your site. If this is not showing for you, try clearing your cache or restarting your browser and see if that helps.
Photo of Gannite

Gannite

  • 7 Posts
  • 0 Reply Likes
I have tried everything suggested and still no joy. Each time I try and access/view my website all I get is...........

Your website is being published
Please wait a few seconds, and then refresh this page.

This will not affect anybody else viewing your site.
Copyright © 2008 | SynthaSite, Inc.
All rights reserved

Contact Us | Email Support | Careers | Vinny's Blog | Reviews | Privacy Policy | Terms Of Service | Release Notes | Make Free Websites
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
HI Gannite - please can you try logging out of SynthaSite, restarting your browser, clearing your cache and then trying again? You could also try to access your account on another computer to see whether it publishes. Please let me know if that works? If not, could you click on Help > Contact Support in the top right so that we can help you there.
Photo of Gannite

Gannite

  • 7 Posts
  • 0 Reply Likes
Eureka, have solved it. All I did was delete the website entry from my favourites, re-entered it and got back in to my website. I think that for some reason my favourites link had locked itself on to the "your website is being published" comment.
Problem solved.

Thank you all involved for the speedy replies.
Regards
Photo of Gannite

Gannite

  • 7 Posts
  • 0 Reply Likes
Thank you all