Visitors having problems with Internet Explorer, Google Chrome: Text/YouTube Videos

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Problems with visitors viewing with Internet Explorer 8 and Google Chrome, some deleted text still showing and crowding out/messing up the new text (on the homepage) --even after clearing cache. YouTube videos not working on any page-- this is a problem with Internet Explorer only. Supposedly these issues have been going on for about a week.

Everything is looking fine when viewing with FireFox.

My site is http://www.generalhospitalhappenings.com
Photo of condo58

condo58

  • 130 Posts
  • 6 Reply Likes
  • puzzled.

Posted 6 years ago

  • 1
Photo of condo58

condo58

  • 130 Posts
  • 6 Reply Likes
I should add, I am also seeing the text issue when using the Safari browser via mobile. You can see what I am talking about, halfway down the homepage, on the right hand side, under Updates.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Condo,

I can't see the issue with Chrome. Maybe if you take a screen shot and publish it here we can look at the issue?

Photo of condo58

condo58

  • 130 Posts
  • 6 Reply Likes
I was able to fix the problem text in the I.E. , Chrome and Safari versions of my site by copying and pasting the text into notepad to strip it of any invisible html, then copying it from there and pasting it back into my editor. It is strange that this problem was not apparent on my published version in Firefox.

However, visitors still cannot view youtube Videos embedded in my site when viewing it via Internet Explorer (and Safari). The videos are fine when viewed in Chrome and FireFox.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
I can see your U-tube on IE8.
Photo of condo58

condo58

  • 130 Posts
  • 6 Reply Likes
Thanks for your replies GOP. :-)
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Do you know if the problem has now resolved for your mentioned users, condo?
Photo of condo58

condo58

  • 130 Posts
  • 6 Reply Likes
Thanx for asking, GOP. As I mentioned, I resolved the text problems myself (they were still apparent in the screenshot you provided above) but you'd probably have to be familiar with my site probably to have noticed it.

However, some folks still are not able to see the youtubes via IE 8. I am just telling them to access via FireFox (which I normally recommend anyway). Do you think it might be that they have not downloaded the latest version of Adobe Flash?
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
I don't know the answer to this Condo.

Can I suggest that you check the help pages on You-Tube? (I can also say that I am not familiar with their resources either).
Photo of condo58

condo58

  • 130 Posts
  • 6 Reply Likes
Cute emoticon!