Webmaster Tutorial is wrong.

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
When I went to use the webmater tools the tutorial states.

"This is the tricky part! You need to copy the correct portion in order to successfully add the code to your site. The bit you need is between the quotation marks and the section highlighted in the screenshot above."

So after trying it a bunch of times I finally got fed up and just put the while link in.

"Congratulations, you have successfully verified your ownership of http://*****************.yolasite.com/."

Might make a few others fairly frustrated, just thought you guys could use a heads up ^_^
Photo of Kevin Norman

Kevin Norman

  • 39 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Kevin,

I am sorry you had this problem.

I have taken a look at our Google Webmaster tutorial and I tested it on one of my own sites and it seems to be working correctly.

Can you please let us know a bit more detail on what you added and the error you got? I only added 4XEjVPIWNfOxlBXcs4_XEj9ajXGcZzz8qlBsDGreU1A (my unique code generated by Google) to my site and it worked correctly. However the full code <meta name="google-site-verification" content="4XEjVPIWNfOxlBXcs4_XEj9ajXGcZzz8qlBsDGreU1A" /> did not work.

However if your site did indeed verify then there might be a problem with the verification system and we will need to take a look at it. Can you please let us know what browser, version and operating system you are using?
Photo of Kevin Norman

Kevin Norman

  • 39 Posts
  • 1 Reply Like
o7 Stefan,

I did exactly what the tutorial asked me to do, l used the unique that was in between the " .... ", just like you have shown above. Adding the full code was the way webmaster verified my account. If I only added the text in between the quotes I got an error every time.

Im using Window 7 Home Premium and Firefox browser.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks Kevin,

We will look into this further and see if we need to update the steps.