Website slow to load flash items not working

  • 1
  • Question
  • Updated 3 years ago
  • Answered
My website home page is taking ages to load the flash items dont run you have to press the play button to run the flash banners also visitor tracking widgets effected can you help please and nations of visitor widget not showing up on any page site is here http://www.aidanobrienfansite.com/
Photo of Paul Rhodes

Paul Rhodes

  • 79 Posts
  • 7 Reply Likes

Posted 3 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Paul,

Late versions of Chrome are showing what you mention. This is because Chrome have taken out a module. Other browsers seem unaffected at this stage.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Paul,

The reason Chrome dropped NPAPI was because it was a security nightmare. They had asked Oracle several years ago to build a module with security but it hasn't happened. I'm unaware of the issue with IE per se. It is working with Edge currently

Currently the only workaround in Chrome is to click the Start button on the plug-in. 
(Edited)
Photo of Paul Rhodes

Paul Rhodes

  • 79 Posts
  • 7 Reply Likes
www.supercounters.com is what we use there widget is just not showing up on any of our pages anymore
Photo of Paul Rhodes

Paul Rhodes

  • 79 Posts
  • 7 Reply Likes
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Paul,

hit-counters are a two edged sword as felt by professional builders. They tend not to be accurate compared to analytics( although analytics themselves also give varying analyses).

Many see them as a lack of humility or a sign of disinterest. It is unlikely to be of interest to users and simply another piece of flotsam on a web-page. Analytics tend to give you a greater in depth view of your viewing people and you can make future decisions based on your analysis.

The load time may or may not be associated with the Flash issue
(Edited)
Photo of Paul Rhodes

Paul Rhodes

  • 79 Posts
  • 7 Reply Likes
just removed supercounter and page loads instantly so i now have to remove it from every page ahhhh