Website builder problem

  • 1
  • Problem
  • Updated 6 years ago
Hi there. I don't know why but everytime i try to enter the website builder i get a message saying that i can't acess that page (message or from chrome or mozzila or internet explorer). Every single time. It gives me error 138. Thank you for your help
Photo of André Varela

André Varela

  • 7 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Andre,

Error 138:

This is most likely your antivirus program blocking Chrome(and the others) from accessing the internet. The firewall is blocking the browsers because the antivirus program no longer recognizes it - even though it maybe on the list of permitted programs. To fix this problem, make sure your antivirus and/or firewall software are configured as a trusted application to allow Chrome (and others) to access the internet.

As a trial disable your firewall and your antivirus for a short time. If you can then access your site-builder this is likely to be your answer.
Photo of André Varela

André Varela

  • 7 Posts
  • 0 Reply Likes
But the website builder is the only thing i can't acess...i can acess every other website i want.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Andre I'm treading an FAQ on this topic.http://www.google.com/support/forum/p...

and the next suggestion was to re-start your computer after disabling the firewall. See if this helps?
Photo of André Varela

André Varela

  • 7 Posts
  • 0 Reply Likes
Already did that. The problem is exclusive when i try to open the website builder..
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Keep reading down the list of the FAQ Andre. It's probably your best resource at this time. They do mention the aspect of specific sites.
Photo of André Varela

André Varela

  • 7 Posts
  • 0 Reply Likes
Nothing. Now it gives me error 101
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
This one happens a lot and can be either from the Yola sitebuiilder or from your ISP/connection.

My only suggestion is to retry. I haven't had the situation where it fails continuously ( fortunately)
Photo of André Varela

André Varela

  • 7 Posts
  • 0 Reply Likes
I have been retrying for hours and nothing. I really want to build my website with yola and will be wainting for more support, but if this doesn't change i am unable to create a website.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Jai en yen, Andre. Keep a cool heart.

This will work out and there will be an answer. I haven't been able to help you but I am fairly sure that others will have a solution for you. Please know that this will be solved or it will solve by itself. Don't become disappointed.
Photo of André Varela

André Varela

  • 7 Posts
  • 0 Reply Likes
Ok.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi André

Gop has given you some good advice. If the problem persists it would be worth contacting your ISP or trying from a different network.

If that doesn't solve it, please call or email us and we will try to troubleshoot this further.