Images are not being displayed on website

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
My Yola hosted business website crashed. None of the images are showing up. It was working fine for the past month without any problems. Please help immediately.
Photo of Lauren Bonilla

Lauren Bonilla

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Lauren,

Thank you for bringing this to our attention. We are aware of the issue and are working to correct it. We are very sorry for the inconvenience and will follow up with you as soon as we are able.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Lauren,

I am happy to share a fix has gone out, you should now be able to see your images. Please let us know if this is not the case. Again, we are so sorry you had to experience this, and wish you a lovely rest of your day.
Photo of Treasured Trio

Treasured Trio

  • 1 Post
  • 0 Reply Likes
I just noticed the same problem is affecting my business website as well.

However, before I had a chance to send my initial reply (now deleted) I checked my website once more to see if the problem was still present was pleasantly surprised to see the issue has been resolved and my images are now appearing.

Thank you for the quick fix! :)
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Treasured Trio,
Thanks for your message, and you're very welcome. We are so glad to hear everything is working fine for you, too!