Website doesn't display properly, only the underlying code

  • 1
  • Question
  • Updated 9 years ago
  • Answered
When you try to search for our website www.stpaulsjfc.com.au by Googling "st pauls jfc", the second result is www.stpaulsjfc.com.au/history.php. When you click on this it doesn't display the page properly, only the underlying code:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml...>

Design by Free CSS Templates
http://www.freecsstemplates.org
Released for free under a Creative Commons Attribution 2.5 License

Title : Pollinate
Version : 1.0
Released : 20070408
Description: A two-column fixed-width template suitable for blogs and small business websites.

etc etc.

How would I go about troubleshooting this?

Thanks.
Photo of Brendan

Brendan

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Brendan

Hmmm.. that is a bit odd. Have you clicked on the yellow, "Update my site" button to apply the changes? Can you please try this?

Please let me know how this goes.
Photo of Brendan

Brendan

  • 6 Posts
  • 0 Reply Likes
Yes I have done that but it didn't help. Note that the site www.stpaulsjfc.com.au itself displays OK. It's just the "www.stpaulsjfc.com.au/history.php" link in the Google search results. Note that when I click on the "History" link from the site www.stpaulsjfc.com.au it links to http://stpaulsjfc.synthasite.com/hist..., not www.stpaulsjfc.com.au/history.php
Photo of Brendan

Brendan

  • 6 Posts
  • 0 Reply Likes
Actually, It's fixed now! I don't know why, maybe it took a while to filter from http://stpaulsjfc.synthasite.com/hist... to http://www.stpaulsjfc.com.au/history.php after selecting "Update my Site" Thanks.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Brendan

Unfortunately, it is still not working properly. I have looked into this and discovered that your A records are not set up correctly.

When I look up your domain's settings, I see that you have 1 A Record pointing to Yola and 2 A records pointing to: 202.124.241.200

Please make sure you have 2 A records set up to point only to Yola. You will need to delete the other A records set up. If you would like your domain to work correctly with the "www" prefix you need to make sure that your DNS settings are configured correctly to support the "www" prefix. For this you need to set up two A-records:

* Some domain registrars require one A Record with the hostname "@" and one with the hostname "www".
* Other domain registrars allow you to create one hostname called "domain.com" and another "www" (replace "domain" with your own address).
* Both should point to our IP address: 208.75.208.172.

For more information on pointing your domain to Yola, click on this link.

Please give this a try and I'm sure that the issue will be corrected.