Website timeout

  • 1
  • Question
  • Updated 6 years ago
  • Answered
  • (Edited)
My two websites seem to be unobtainable through their respective URL's

I've logged a support call, but no answer as yet. I can access my sub domains and login to Yola and make design changes etc. the only thing that I have updated today is to register for Google Analytics and Yola Mail. Is anyone else having this problem?

Thanks AP
Photo of Adrian

Adrian

  • 6 Posts
  • 1 Reply Like

Posted 6 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Adrian

Is this your site: www.thruxtonmc.com?

If so then it comes up really fast for me without any errors. Could you visit this site, and put in your URL and let us know the result: http://www.downforeveryoneorjustme.com/

Also, please try from a different computer, browser or network for comparison and let us know the result.

I can see your support case in the queue and someone will answer it as soon as possible but they will likely ask the same questions, so if you could get back to us with the answers to the above that would be helpful.
Photo of Adrian

Adrian

  • 6 Posts
  • 1 Reply Like
Hi Monique

Yes that is my website and also I have www.sweetreesza.com. According to the link you sent, it's just down for me. However I have tried two other PC's with both Internet Explorer and Firefox and they get the same problem as I do. The following message appears:

Gateway Timeout
The following error occurred:
[code=GATEWAY_TIMEOUT] A gateway timeout occurred. The server is unreachable. Retry the request.

Thanks
A

--------------------------------------------------------------------------------
Please contact the administrator.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Adrian

Thanks for getting back to me. Another long shot, based on your location - is your ISP Telkom? If so a member of the support team who is on a Telkom connection was getting 503 errors on a variety of sites and she contacted the call center and they confirmed that they are currently having issues.

If they are not your ISP then I would like to ask a few other people to try your links and see if your site comes up. A few of us have tested them and they both load immediately, but the more people who can confirm or deny this the better.
Photo of Adrian

Adrian

  • 6 Posts
  • 1 Reply Like
Hi Monique

Whilst waiting for your reply, I did just that and got some people to access from outside of my intranet here. They were able to connect without any problems, but their ISP is Telkom, as is mine. It doesn't surprise me that the fault may lie with Telkom and so I will try again later from home, as my service provider there is CellC. If the problem isn't resolved by tomorrow, I may make contact again.

However, in the meantime thanks for you help and quick responses.

Regards
Adrian
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Adrian

So the good news is that your sites aren't down. I do think this relates to internet issues we are having in good old South Africa at the moment. A member of our team is on CellC and had no connectivity up until lunch time today, and I have someone on iBurst complaining of slow load times and timeouts. I think the best you can do is wait and see if this resolves itself. Hopefully knowing that most people can access your sites is somewhat comforting.

BTW I live in Somerset West - enjoyed looking at both your sites. Thanks for keeping the flag of local business flying high!
Photo of Adrian

Adrian

  • 6 Posts
  • 1 Reply Like
Hi Again Monique

Tried when I got home, but had the same problems with CellC, however have managed today to get both my sites up through Telkom and CellC, so it looks very much like a local issue.

Thanks for looking at my sites. Sweetrees, is new and a work in progress, but Thruxton Motorcycles has been up for a year. What do you think? Honest opinion from someone in the know would be appreciated.

Thanks
Adrian
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Adrian

  1. I think that your website http://www.thruxtonmc.com/ looks really amazing! Your background and banner images are quite impressive, and of a very high image quality. Some pages took a little long to load for me, and when I checked your image file sizes in your Yola File Manager, I could see that they are all between 100 and 700 KB, which can cause longer loading times. We recommend an image file size of 20-100KB per image, especially if you have multiple images on one page.

  2. The text on your home page is quite long and could be graphically improved to invite more to read. What about headlines? Or adding Custom Panel Widgets on which you place the text in order to structurise the text a bit more? Or to liven up the text by adding a few, small pictures in between? Adding a few links?

  3. On the "Used bikes" page I wouldn't mix too many font colours for the price information. You could stay with the same font colour for any price detail on your website. Maybe you will need to rethink the general colour scheme for your website. It's good to choose not more than 2-3 different colours as the characteristical colours of your website in order to give your site a harmonious brand design.

  4. As you have just started to create your site http://www.sweetreesza.com/, I can't give you a lot of feedback on that. You can maybe make sure that text and picture elements will be well aligned to each other. Use the Margin editing option which is available for almost every widget (Click on "Margin" on the blue widget frame). But I'm sure you had this on your mind already.

Hope this feedback helps a little! ;-)