Website editing help

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I'm having a problem loading my website to do some editing. I've edit many times before and haven't had issues. Is there still maintenance going on?
Photo of Alicia

Alicia

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Alicia,

I am sorry to hear you are experiencing this issue. Currently there is not maintenance taking place. Can you please check the following:

* Check to see if you are having problems with your network or internet service provider.
* Could you try clearing your cache? (See: http://www.google.com/support/account... for instructions if needed.)
* Check that you are using an updated version of Flash, click on this Link
* Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies
* Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
* Try loading the site on a different computer or network if possible.

If none of these suggestions resolves your issue, please let us know.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Alicia - are you still experiencing a problem with this. Please let us know, we would really like to get your issue sorted out as soon as possible.