Website Grader Glitch?

  • 2
  • Question
  • Updated 9 years ago
  • Answered
Hello,

I used the website grader to see how I was doing SEO wise, and I wanted to put the bade on my website...however, when I got the report, it says I have a grade of 36, and when I put the badge on my website, it says 0. Anyone else have this problem?
Photo of Alicia

Alicia

  • 33 Posts
  • 0 Reply Likes
  • concerned

Posted 9 years ago

  • 2
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
yea, all i get is 0, im going to email the website grader and alert them,

its quit anoying i got 47 but my badge says 0!

alex
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
It always displays 0 in the site builder.
View the published site and you will see it.
Photo of Alicia

Alicia

  • 33 Posts
  • 0 Reply Likes
I had published my website Boomer and it's at 0.
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
Huh? Ok let me double check!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
yes it does it always says 0, on the HTML copy page, site builder, & published site!
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
You are right, Alicia. There does seem to be a problem
I tried it 3 times now, and no go.
I'm just trying something else. Give me a minute.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
hey Boomer,

i went on your site it said
website grader
0
i refreshed page
it said
website grader
72

wierd!
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
Ok, here's what I tried.

I ran http://forsite.synthasite.com/ through WebsiteGrader again
and compared the code they give me to the existing code on forsite.

The code is the same except for the API key, which is a long 30 odd
digit number. I would have thought the API key would remain the
same for the same URL but I don't know enough about these things.

I would just leave the WebsiteGrader code on your site for a day
or two and see if it picks up your grade. Otherwise I don't know.

Hey....... how about this idea?
Run yola.com through the grader, take a screenshot of their
badge cut and paste it into your site as an image.
and voila' you now have a grade of 90+

Only kidding about the last part guys!!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
tee hee, i might see what yola is though, i will post it here!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
I DONT BELIVE IT!

Yola is

96.9 !

i thought it would be 100 ! im going to check Synthasite now!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
SynthaSite.com is...

92 !

their must be a mistake!

alex
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
I have work to do then....I can't have them beating me out !
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Has anyone seen John's grade? He can truly be called master!
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
How much Peter ?
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
91!
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Website grader does this at various times throughout the day it appears. The most confusing though is when it gives you a reduced but plausible grade. Then an hour later it comes back to a higher grading. must be something to do with their systems running and getting bits and pieces.

I tend to look at the same time each day rather than at various times.
Photo of Alicia

Alicia

  • 33 Posts
  • 0 Reply Likes
I just looked at my website and it now has a grade of 41 :) Thanks to all for the help!

I'll take your advice Peter and look at the same time everyday.
Photo of Sheep-Dude

Sheep-Dude

  • 25 Posts
  • 0 Reply Likes
I have the same prob. i got a 97, but when i put the code on my web it said 0. i fixed short-term by just using an image.