Website not displaying in certain regions?

  • 1
  • Problem
  • Updated 8 years ago
  • In Progress
Hi there, My website www.waikatoeducators.co.nz is not displaying. I am based in Hamilton and it is not coming up, however someone in Auckland can bring it up and i can bring it up on my phone just not on the computer. Any soultions? Thanks
Photo of tashmccosh

tashmccosh

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Tashmcosh

Like your Auckland visitor, I can also see your site up and running! I've attached a screenshot of what I see when I visited your site.



You may want to check your firewall settings to see if it's somehow blocking your site on your computer. You can also contact your Internet Service Provider to see if they are having any issues on their end.

Please let us know how this goes for you!
Photo of pixelshaw

pixelshaw

  • 27 Posts
  • 1 Reply Like
not available to this auckland user. using chrome.
Photo of tashmccosh

tashmccosh

  • 2 Posts
  • 0 Reply Likes
Hi Sanji,

I have tried on four different computers, using four different ISP and still no luck. It is now not working on my phone either.

Hi Pixelshaw.. that just frustrates me further!!

Keep thinking guys, i NEED your help!!

Thanks for contrubiting.
Tash
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hello tashmccosh

Sanja is offline right now, but I can help.

I linked to your website URL and it is not showing for me. I also checked your DNS records for that domain and it is not reaching the servers of your domain registrar. The problem seems to be intermittent though and I can imagine this must be a frustrating experience for you.

I can suggest that you contact your domain registrar to find out if they are having technical difficulties. If you have any more details about this, please let us know and we will test whether your site is showing up here.

Good luck!
Nazlie