WEBSITE NOT LOADING...

  • 2
  • Question
  • Updated 8 years ago
  • Answered
YOLA NOT LOADING....
I was working on updating my website with content, and then I went to save it, and now it won't load at all, and I could not even publish the new content.
Why is there so many issues with YOLA??? I was considering getting yola mail, but now i will rethink that because who knows if there will as many issues with that as their website stuff.
Photo of Amanda Struz

Amanda Struz

  • 24 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 2
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Amanda

I am very sorry this happened to you. However, I just checked and everything is working as expected. Could you please try again and let us know if you are still having problems?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Robert,
Can you tell us more about what you mean by "the direction is not there". Are you having trouble with your published site or your sitebuilder and what are some specifics. Thank you!

Emmy
Photo of Robert   Jackson

Robert Jackson

  • 5 Posts
  • 0 Reply Likes
When i touch home everything goses out sight. that is on the first one. and
the other one:>http://RobertLove1Blogspot.Yolasite want join the website.
Photo of Robert   Jackson

Robert Jackson

  • 5 Posts
  • 0 Reply Likes
It just want join the website
Photo of Robert   Jackson

Robert Jackson

  • 5 Posts
  • 0 Reply Likes
When i type http://RobertLove1Blogspot.Yola From the directory list it want
join the website.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Robert,
I believe I see what the issue is here. Your domain name is http://robertlove1blogspot.yolasite.com/ and not http://robertlove1blogspot.yola.com/. All Yola subdomains are .yolasite.com.

Please let us know if that does not help.

Kind Regards,
Emmy