Website Stopped Opening Help Desperate!!

  • 1
  • Problem
  • Updated 7 years ago
  • Acknowledged
I am really frustrated as I just spent heaps of money and time today on advertising material and now my website wont load and it wont let me log into My Yola. I am tried it from several different computers and the page doesn't load. I haven't done anything to it it just stopped working. The page is www.pictureplaynz.com
Photo of Jasmine Marrett

Jasmine Marrett

  • 16 Posts
  • 0 Reply Likes
  • Furious

Posted 7 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Jasmine

I am so sorry to hear about these frustrations, especially as you have put in a lot of money and effort. I am going to need a little more information from you in order to assist you however.

I checked your published site and it loads fine for me:



I need to know:

1) Are you able to view your published site? If not, what error message to you receive when trying to do so?
2) Do you get an error message when you try to log into My Yola? If so, what is it.

You have a great looking site and you have made really effective use of the style and we would definitely like to help you resolve this as soon as possible!
Photo of Jasmine Marrett

Jasmine Marrett

  • 16 Posts
  • 0 Reply Likes
No I can't view anything. When I type in the address it just comes up with a blank screen. (No message at all) When trying to log in it just constantly is trying to log in and the arrows go around and around for ages now.
Photo of Jasmine Marrett

Jasmine Marrett

  • 16 Posts
  • 0 Reply Likes
That was in firefox. When trying to open it in Internet explorer it comes up with cannot display the webpage. It opens everything else fine.
Photo of Jasmine Marrett

Jasmine Marrett

  • 16 Posts
  • 0 Reply Likes
I can log in now but re publishing doesn't help. It still wont open.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Jasmine

I am sorry about this, but if it is any comfort your site does seem to be up and running.

Please do me a favor. Go to this link: http://www.downforeveryoneorjustme.com/

Type in the address of your site. This will tell you if your website is down for everyone or if it is just on your end. Please let me know the result.

If it tells you that it is just down for you, the next thing would be to try from a different network and see if that helps, or ask some friends to test it for you.

Thanks for helping us get to the bottom of this.
Photo of Jasmine Marrett

Jasmine Marrett

  • 16 Posts
  • 0 Reply Likes
Yip your right turns out everyone can see it but at my house, Never of my Computers show it up. At least everyone else can see it. Now I just have to work out why I can't.

Thanks for your very quick response.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Jasmine

Thanks for checking. I am glad you have been able to confirm that at least the problem is local and the rest of the world can view your site. Please contact your ISP and ask them to assist you.