Website wont load through normal channels

  • 1
  • Problem
  • Updated 6 years ago
  • Acknowledged
MY site 'Spirit Journeys WA' is not loading. What have you done?
my email is idtr@westnet.com.au
Photo of Ian Robinson

Ian Robinson

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Ian Robinson

Ian Robinson

  • 2 Posts
  • 0 Reply Likes
Is this crowdsource thing a cheap method for Yola company to avoid offering customer support?
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Ian

Your website http://spiritjourneyswa.yolasite.com/ is up for me, but for some of my colleagues who I asked to test there are problems loading the pitures on your site. It looks like code from a different Sitebuilder was copy/pasted into the Sitebuilder of your Spirit Journeys WA site. That will not work because you need to upload the pictures to the File Manager of the particular site. Please first upload the pictures you want to use, and then link to them.

If you're still having issues afterwards, can you please try republishing your website and see if that fixes it? If not, please come back to me, and I'll investigate further.

Can you please also let me know how you got the impression that our Support Forum could be a cheap method for us to avoid offering customer support? Please note that our policy is to reply within 24 hours, usually much faster, depending on the overall workload. Our Support was awarded prizes several times, and we believe that we offer a high quality and fast customer support via e-mail, this Support Forum, Facebook, and Twitter.