Website won't open for editing

  • 2
  • Question
  • Updated 9 years ago
  • Answered
My site is unpublished. I'm still working on it. But when I went to preview my latest edit, the whole thing crashed. Haven't been able to open my index properly since. It either almost finishes opening or doesn't open at all.

Help?

Has synthasite temporarily crashed?
Photo of Paul Caspall

Paul Caspall

  • 174 Posts
  • 4 Reply Likes
  • frustrated

Posted 10 years ago

  • 2
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Paul,

I'm sorry you are having this problem. We are not experiencing any problems on our end.

Are you unable to view your index page in preview mode or in the sitebuilder?
Have you tried clearing your cache, this sometimes works.

Kershnee
Photo of Paul Caspall

Paul Caspall

  • 174 Posts
  • 4 Reply Likes
Would you believe it's now working?!

Oh well...

Thanks anyway.

Cheers
Paul
Photo of dennis

dennis

  • 1 Post
  • 0 Reply Likes
hi every time i log in to edit my site is ok but when i click to open my page it won't completely open it like it doesn't open completly sais it's done but nothing comes up help me please iv'e cleared cookies and cache etc still doesn't work i hope someone can help me
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Dennis - I'm sorry to hear you are unable to open your site. Can you try a different browser (like Firefox or Internet Explorer) or computer? You can also check out this link: http://www.synthasite.com/troubleshoo..., it has more tips on what to do if your site does not load in the Site Builder. Please come back to us if you are still unable to get access to your site.