website wont show up and has this got anything to do with the dynadot website

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Ive bought a domain name (www.ukgadgetsonline.com) from www.dynadot.com, designed my site on yola, followed the publishing intructions from yola and waited for 2 days but my site will still not load.

when i check my IP lookup i get the following messege:
"IP Status of ukgadgetsonline.com Name Server Misconfigured - One or more name servers for this domain is not returning an IP address. Please contact the admin for the name server"

Also, are name servers and host name the same thing, im not sure if i got that part right in dynadot when i setup an A record pointing to 208.75.208.172.

I think i also read somewhere that i have to get in touch with admin at yola to find out if my domain name is added to the domain list.

anyways, any help or advice would be much appreciated.

Thanks in advance,

Imran.
Photo of Imran

Imran

  • 5 Posts
  • 0 Reply Likes
  • confused

Posted 9 years ago

  • 1
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Imran,

Name servers and ANAMES are not the same thing, is it possible you changed the name servers to point at Yola?

Its maybe best to sign into your domain registar account and try to revert it back to its default settings - then add 2 ANAME records to point to Yola

www. - 208.75.208.172
@ - 208.75.208.172

Also check your publishing settings within Yola - When publishing to your own dodomain you can check if it is correctly pointed.

Lee.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Imran,

Lee is right - you'll need to use your domain registrar's name servers and edit the A Records to point to Yola.

You have one A Record pointing to Yola, (http://ukgadgetsonline.com) but you need to set one up for www.ukgadgetsonline.com. You'll need to made sure that your DNS settings are configured correctly to support the address with and without the "www" prefix. You need to set up two A-records. One with the hostname "@" and one with the hostname "www". Both should point to our IP address: 208.75.208.172. If you require assistance with this, please contact your domain registrar.
Photo of Imran

Imran

  • 5 Posts
  • 0 Reply Likes
Hi UK Duke and Marije, thanks for the quick responses.
just one more question before i try this. On dynadot it tell me that an example of a host name is ns1.myhost.com, ns2.myhost.com, so does this mean that it should be typed in as ns1.www.com, ns2.@.com or just www and @ on there own?
Thanks,
Imran.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
I may be wrong but they sound like name servers to me - make sure your in the DNS section for A Name records.

Also dynadot is not listed here but these tutorials may help you - all domain registars are similar. http://www.yola.com/tutorials/publish...

In the very end its probably better you send a support request to Dynadot ask them something like " i want to use your name servers but set up a ANAME record which points to Yola.com (208.75.208.172). How do i do this? "

Lee.
Photo of Imran

Imran

  • 5 Posts
  • 0 Reply Likes
yeh i think they are name servers but in brackets its states "enter your hosting provider's name server names" i thought that was were i should add the host names, i guess i was wrong.

On dynadot itself in the dns section or any other section i cant find where im suppose to add host names. ill try the support request to admin at dynadot and see how it goes.

Thanks.

Imran.
Photo of Imran

Imran

  • 5 Posts
  • 0 Reply Likes
I think its all dealt with now. all i did was add a subdomain with an A record also pointing to 208.75.208.172 and 20 minutes later my site showed up

:D i can now continued to update my site.

So... with dynadot you set up an A record pointing to 208.75.208.172 as normal then also beneath that add a subdomain (www.yourdomain.com) with an A record pointing to 208.75.208.172 and hopefully that will work as it just did for me.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Glad to hear you got it working. Thanks for explaining your steps. I'm sure it will help others with the same issue.
Photo of Imran

Imran

  • 5 Posts
  • 0 Reply Likes
solved