We're sorry, your browser isn't supported.

  • 2
  • Question
  • Updated 10 years ago
  • Answered
Hello,

I am using safari and firefox, it tells me that:We're sorry, your browser isn't supported...
How can this be solved, thank you...
Photo of norient

norient

  • 1 Post
  • 0 Reply Likes

Posted 10 years ago

  • 2
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Can you tell me what version of Safari and Firefox you are using? That will help me to figure out why you are getting that message.
Photo of dude

dude

  • 2 Posts
  • 0 Reply Likes
Safari, I'll give you hits about the icon; it is a blue compus, gray outline,white lines, it has an attached circle at the top for hooking, it is tilted, has a grayish whitish end of the arrow pointing directly south east, another end that is red pointing directly north east, and when I hover over the icon it says abonve in white shadowed letters: Safari. I do not know what edition it is but I started to make my website and now am cut of becuase of my browser and my password and email not responding.
Photo of dude

dude

  • 2 Posts
  • 0 Reply Likes
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Dude

I know what Safari is. I have it on my own computer and use it to access SynthaSite on a regular basis. However, the version is important. Let me give you a hint. You can find out the version by clicking on the Safari menu and then clicking on "About Safari". My version of Safari is 3.2 What version is yours? You can download the latest version here: http://www.apple.com/safari/download/