What programs do I need on my computer to make the blog widget work?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I just got a new computer, and when I try to edit my site with the new computer, I get a message saying I can't edit the blog because some content requires a program I don't have installed. It doesn't give me any suggestions as to which program that might be. Does anyone know what programs the blog widget needs in order to work?
Photo of Cheryl-Renée Childs

Cheryl-Renée Childs

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Lyall

Lyall, Official Rep

  • 142 Posts
  • 10 Reply Likes
Hello Cheryl-Renée,

You only need a browser (preferrably Firefox, Chrome, Safari or the latest version Internet Explorer) to edit your site. You should also ensure your flash and java is updated on the new computer. I would like to investigate this further, will you please send your site name and a screenshot of the error message you receive via email to support@yola.com, with my name in the email subject line?