What version of HTML tags do I need to use? HTML 4.1 or HTML 5?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Photo of Southernbelle

Southernbelle

  • 4 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Callum

Callum

  • 357 Posts
  • 32 Reply Likes
Hello,
At the moment Yola isn't HTML 5 compliant, but you can still use HTML 5 tags in your site, just be aware that not all browsers support the new markup, so your site may not work in some browsers.

Hope this helps,

Callum
Photo of Southernbelle

Southernbelle

  • 4 Posts
  • 0 Reply Likes
Thanks Callum, reckon I'll stick with 4.1 for now. :-)
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Southernbelle

As Callum said, we use HTML 4 as we have not done extensive testing with HTML 5 yet.

Let us know if you have any more questions :)

Nazlie

PS: thanks for responding, Callum!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i use HTML5 video players on my website & it works fine, but its only works on chrome & safari & ie8 with google chrome window installed as far as i know

http://tellyads.cz.cc/zzzzz.php

alex
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
I believe that if yola were to upgrade it's html, it would be xhtml 1, not html 5, since the former seems to be more popular right now.