What's going on with my links?

  • 1
  • Question
  • Updated 9 years ago
My site is up on the web... I don't think I did anything unusual with my links I created, but when Googlebot crawled my site every link turned up "redirect error" with little info. as to how I can fix it. I resubmitted my site map, but I still get the same error messages. Any suggestions?
Photo of Karin


  • 26 Posts
  • 1 Reply Like
  • confused!

Posted 9 years ago

  • 1
Photo of Chris


  • 82 Posts
  • 2 Reply Likes
Official Response
HI Karin, thanks for your patience on this - this issue can be fixed quickly!

To resolve the issue, you'll need to follow the Google Webmaster Tools process at http://www.synthasite.com/tutorials/g... using "http://www.dreamthebeyond.com" as your site instead of "http://dreamthebeyond.com."
- The site you add should be "http://www.dreamthebeyond.com" without quotes
- The sitemap you add should be "http://www.dreamthebeyond.com/sitemap..." also without quotes.

As soon as Google crawls your site again, you should see that you don't have any errors for your new sitemap. It's your choice whether you remove the site without www. from your account, but it will continue to show errors.

We're working on updating that tutorial to be a little more clear for users who have their own domain.

On a very positive note - I see that Google does already have your home page indexed - great work! (I saw this by Googling for one of the phrases on your page - "Dreams are the key to our subconscious")

Good luck!