What's happening with my site?!

  • 2
  • Problem
  • Updated 9 years ago
  • Solved
Today, when I went to my site, and was clicking around to see if everything was working properly, but every like 5 minutes when I clicked on something, this message popped up in my site "The service is not available. Please try again later."

I had to refresh a couple of times, before the real page itself appeared. This happened to me quite a few times today. I thought it was something with my browser, so I used 3 different browsers, but the results were the same. I used IE, FF, S4.
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
  • frustrated

Posted 9 years ago

  • 2
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi TheNextKira

Sorry we're responding to you so late. Are you still experiencing this issue? Can you try clearing your cache in your browser and re logging back in?

I wonder if this may be a temporary problem with your ISP as you're experiencing this with all browsers?

Please let us know if this continues to be a problem.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
I was getting this once in awhile this afternoon also....The net has been on overload and I think that is part of what is going on.
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
what do u mean log in? I'm in my site, not my sitebuilder, I'm facing this problem. my site = www.animestarr.co.cc
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi TheNextKira,

I am sorry you having this issue. I clicked around on your page and was unable to generate this error. Is there any page or content that I need to click on?
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
No, it's just random....... But this morning I clicked around my pages and didn't see that error, so I think it might have resolved it self, or was a temporary thing.